Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 20, 2026 - 00:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 19, 2026 - 15:57 UTC
Scheduled
We would like to clarify a previous communication regarding the scheduled maintenance for the Kinetic Data Platform Operations (kinops) environment.
Due to an error in timing, an earlier notice indicated maintenance outside of the intended schedule. No maintenance was performed yesterday, and we apologize for any confusion this may have caused.
The correct maintenance window is as follows:
The Kinetic Data Platform Operations team will be performing server patching and upgrades for the entire kinops environment from 7:00 PM – 10:00 PM CST on March 19, 2026.
Spaces currently on version 6.1.6 of the platform will be upgraded to version 6.1.7.
The kinops environment may experience very brief intermittent outages during the maintenance window. You may be logged out during the upgrade and will need to log in again.
You will be notified of any changes to this schedule via a follow-up email. You can also visit our status page (https://status.kinops.io) and subscribe to updates related to service availability.
Please reply to this email if you wish to discuss this notice or require a specific maintenance window.
We appreciate your understanding and apologize again for the confusion.
Best regards, Kinetic Data Platform Operations
Posted Mar 19, 2026 - 15:29 UTC
This scheduled maintenance affected: kinops Services (Agent, Core, Loghub, Task).